اخبار امنیت وب
موضوعات داغ

باگ امنیتی در افزونه Yoast SEO ورژن 11.5

باگ امنیتی در افزونه Yoast SEO که یکی از افزونه های بهبود سئو می باشد، اخیرا کشف شده است. گزارشی که شرکت sucuri داده است این است که به دلیل استفاده ناامن از تابع add_query_arg و remove_query_arg حفره امنیتی ایجاد شده است.

اما در مقاله های قبلی به صورت کامل و مفصل توضیح دادیم که تیم وردپرس و همینطور توسعه دهندگان مدام در حال بهبود و بروزرسانی این سیستم و افزونه ها هستند.

اما برای اینکه باگ امنیتی در افزونه Yoast SEO برطرف بکنید هر چه سریع تر نسخه قبلی برنامه را به جدیدترین نسخه ای که آمده است بروزرسانی کنید و در وبسایت خود استفاده کنید.

اگر گزینه آپدیت خودکار وبسایت خود را غیر فعال نکرده اید دیگر نگران نباشید چرا که به صورت خود به خود افزونه Yoast SEO از ورژن 11.5 به ورژن 11.6 خود را آپدیت میکند.

اما اگر آپدیت خودکار را غیر فعال کرده اید، بهتر است هر چه سریع تر از قسمت پیشخوان خود و زیرمنوی افزونه ها، افزونه Yoast SEO آپدیت کنید یا از طریق دکمه زیر از افزونه را به صورت دستی آپدیت کنید.

این مطلب را از دست ندهید:  کشف حفره امنیتی خطرناک در phpmyadmin

دانلود آخرین نسخه افزونه Yoast SEO

همیشه از نسخه بروز وردپرس، افزونه ها و قالب ها استفاده کنید تا امنیت سایتتان در بهترین سطح امنیت باشد.

آرین لاوی

آرین لاوی هستم؛ هم بنیانگذار " آقای امنیت " که حاصل تجربه های خودم در حوزه تخصصی امنیت وب و امنیت وردپرس را برایتان می نویسم و تلاش میکنم به شما کمک کنم تا وبسایت امنی داشته باشید.

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

بستن